Xcode4.2はMountainLionでは起動しない

MountainLionにアップデートしたら
こんなウインドウが出てXcode4.2が使えなくなりました。
xcode4.2はMountainLionでは起動しない
Xcodeはバージョンアップするたびに使い方が
大きく変わるのであまり変えなくないですが
しょうがないのでXcode4.5をiPhoneアプリ開発の
メイン環境で使うことにしました。
Xcodeは無料で使えるので
せめてもの救いですが過去のバージョンも
使えるようにしてほしいです。

コメントは受け付けていません。

このページの先頭へ