Xcode4.4でiOS4.2-4.3シミュレータが使えない?!

OSをMountain Lionにしたので
Xcodeも4.2から4.4へバージョンアップしたら
困ったことがいろいろと出てきました。
その1つがiPhoneシミュレータが
ios4.2-4.3が選択できなくなって
iPad5.1 SimulatorとiPhone5.1 Simulatorしか
選べなくなってます。
Xcode画面
これまではXcodeの[Preferences]→[Downloads]から
他のバージョンがダウンロードできたようですが
Xcode画面
Xcode画面
Xcode4.4でダウンロードできるのは
iOS5.0だけみたいです。
過去のXcodeからSDK部分をコピーして
使う方法とかがあるようですがまだ情報が
少なすぎてできていません。
Appleの対応に期待したいですが
望みは薄そうですね。
■参考サイト
Xcode4.4ではiOS4.3 Simulatorが使えない?(山ライオンの場合)
http://yaplog.jp/rakyon/archive/333
XCode4.4にiOS4.3のシミュレータインストール@MountainLion
http://aqubiblog.blogspot.jp/2012/08/xcode44ios43.html

コメントは受け付けていません。

このページの先頭へ